Brake tail lights problem

Electical (including engine management) discussion.

Brake tail lights problem

by Mtb2rusty » Fri Jul 15, 2016 6:20 pm

Can some one give me a little troubleshooting help pls
Ive got a eh wagon and my 15amp stop tail fuse keeps blowing.
Brake lights are fine they arnt blowing the fuse but put my lights the fuse blows and of course i have no stop or tail. I am builder and have zero auto electrical skill. The wiring looks all original. Can someone give me a start and end point where to look for the fault
Tia
Don

Sent from my SM-G920I using Tapatalk
 
Posts: 46
Joined: Sun Sep 21, 2014 7:11 pm

Re: Brake tail lights problem

by EJ_VE_EH » Fri Jul 15, 2016 11:16 pm

Here's part of the EH wiring diagram:
wiring1.jpg
wiring1.jpg (225.33 KiB) Viewed 1309 times


The orange 12V comes up from the fusebox and feeds tail, stop and dome lamp. If stop and dome lamps work OK, then the orange wire is fine.
When you turn your lights on, the orange wire connects to the black wire to power your tail lights.
Either your switch is earthing the orange wire, or more likely your black wire is earthing on the body somewhere. If you can find the 'A' and 'B' connectors, you could isolate where the short is.

Hope this helps.
Rgds.
 
Posts: 37
Joined: Sun Aug 16, 2015 8:36 pm

Re: Brake tail lights problem

by Mtb2rusty » Sat Jul 16, 2016 8:28 am

Yes dome works with brake. Ill have another look. Thanks for the help.

Sent from my SM-G920I using Tapatalk
 
Posts: 46
Joined: Sun Sep 21, 2014 7:11 pm

Re: Brake tail lights problem

by Mtb2rusty » Sat Jul 16, 2016 4:00 pm

Found the culprit! It was the number plate wire. It had a dodgy repair. [THUMBS UP SIGN]

Sent from my SM-G920I using Tapatalk
 
Posts: 46
Joined: Sun Sep 21, 2014 7:11 pm


Who is online
Users browsing this forum: No registered users and 1 guest